Hi all:

I have a client with a NetWare 5.1 sp5 network. We are unable to update
NetWare 5.1 to a higher level of service pack as we are being told that the
Prosoft NLMs we use to support the Macs may not work with an SP above 5. We
wanted to update our BorderManager 3.7 server to sp3. TID 2968047 lists the
minimus OS requirement as NetWare 5.1 sp 5 but when I opened sp 3 during the
install it listed NetWare 5.1 sp 6 as the minimum. Can anyone please sort
out this discrepancy for me ?

Thanks in advance for any assistance you can provide...

Donna Moyer