Hi,

I am trying to update my open enterprise 2 server. When I try online update I get the following warnings/errors:

Can't satisfy requirement kernel(smp:arch_i386_mm) == 0d46e83dd06e0d53 for adminfs-kmp-smp-1.0.73_2.6.16.46_0.12-2.i586
Can't satisfy requirement kernel(smp:lib) == 7cc8ad78a5749876 for nss-kmp-smp-4.10.2519_2.6.16.54_0.2.12-0.2.1.i586
Can't satisfy requiement kernel(smp:mm) == 6077df5231a5be7e for novell-nwmpk-kmp-smp-1.0.2519_2.6.16.54_0.2.1.i586
Can't satisfy requirement kernel(smp:mm) == 6077df5231a5be7e for novell-zapi-kmp=smp-1.0.2519_2.6.16.54_0.2.12-0.2.1.i586

How can I solve this ?

regards,

Hen