Ive just installed a fresh Netware 5.1 server on our network and Service
Pack 7. I just installed BM3.8 (which completed but with some errors, one
being that it couldnt extend the nDS schema and that it couldnt create
public/private interfaces) but when I go to server object under NWADMIN
and choose Bordermanger Setup I get.
"The schema cannot be extended. NDS Error -319".
Knowledgebase say that this error is
Error: 319 -319 0xFFFFFEC1 = ERR_SYSTEM_ERROR.
So I tried extending the schema by trying this.
If I try option 1 (schext.nlm option) nothing happens. It loads the NLM
but I dont see anything and the schema doesnt get extended.
If I try option 2 every works great until I click finish and I get the
following error for all 36 objects.
Record1 : LBURP operation failed 50 (insufficient access), dn: cn=schema

When I run consoleone I get prompted for our admin password which I feed
it and I know LDAP works fine because I can browse to the server through
an LDAP server over port 389.

Any ideas how I can get around this?