I am trying to upgrade a customer's BM server to 3.8 and I can't get past
the minimum requirement screen. It is missing LDAP 8601 and PKI 2.2. I
have no idea what download files to get to meet these requirements.

The server is NW5.1/sp6, with eDir 8.602 (all other published prereq's are
met).

I found a CA update that claims to take it to 2.2, but the files in that
download are older than what is already on the server.

I have no idea how to upgrade "LDAP Services". Thoughts?