Hello all,

I had BM37 working on my NW6 server, I recently upgraded to BM6.5, my
border is used for proxy only ( I have a hardware firewall). I have been
trying, unsuccessfully, to upgarde to BM38 but every time I go to upgrade
I get a fatal error just after the license agreement. I have since
discovered that this is because BM37 is not suitable with NW6.5, so I
have to uninstall BM37. Is uninstalling BM messy or usually ok?

Cheers