On BM3.7 I know the Pxyauth has to be installed on Citrix Terminal
servers,
BUT
Do WinXP PC's need it?
Do Win 2000 PC's need it?
Do WinNT 4.0 PC's Need it?
Do Win95/98 Need It?

Please Help ASAP........
David