I'm looking to create a VM environment as a replica of a customers environment. They have explained to me they are running Novell eDirectory Version 8.8 SP2 - SMP-Novell NetWare 5.70.07[DS], I'm trying to interperet which Netware server version needs to be installed.

Can someone confirm or deny my understanding of the versions which is:
Novell Netware {5.70}{.07}[DS] version is obtained by installing
Novell Netware {6.5} {SP7}