Hello,

I am almost climbing the walls here.

Can someone please tell me what I need to install to use the
Administrative Object API's? According to Novell's documentation, a 32-bit
GroupWise client is enough - I run version 6.5.

I'm trying to use the API from C# and I can add references to
C3POTypeLibrary
GroupWareTypeLibrary
GWABLib
GWNCCLib

but not AdminTypeLibrary (which is supposed to be gwadm1.dll or have I
missed something?)

Any help would be greately appreciated.

Kind Regards,
Henrik
henrik.becker@hotmail.com