Hi all,

I searched the Novell site for this but I couldn't find any information, so
I decided to ask it here - I hope it's not a problem.

I have the 7.0.1 eval version of GroupWise installed and I was wondering if
I can install Service Pack 2 on it. I'm working with the SOAP API and I read
that SP2 fixes several SOAP-related problems in GW, so I'd like to have
those fixes if possible.

Thanks a lot,