I have a File Bundle (I've been working on all week) that is failing and will not upload the directory to the content repo area. The messages in the server Loader-Messages.log are pasted below.

Error at beginning of import:[DEBUG] [3/18/09 6:55:14 AM] [] [Loader.Content Import] [(Queue) Will not process content d9acee4affc70d912a94d32a29c601f4 immediately because the maximum concurrent job count has been reached.] [(Queue) Will not process content d9acee4affc70d912a94d32a29c601f4 immediately because the maximum concurrent job count has been reached.] [] []
[DEBUG] [3/18/09 6:55:14 AM] [] [Loader.Content Import] [(Queue) Will not process content 83a463528bf7954d48dbde8930898410 immediately because the maximum concurrent job count has been reached.] [(Queue) Will not process content 83a463528bf7954d48dbde8930898410 immediately because the maximum concurrent job count has been reached.] [] []

<snip> repetitive messages

Error at end of import:
[ERROR] [3/18/09 7:34:02 AM] [] [ImportContent] [AddContentHandler.MSG_ADD_CONTENT_FAILURE] [Error while importing content avshelng.dll into the system.] [Error creating content file:d:\Program Files\Novell\ZENworks\work\content-repo\tmp\zencs18207.tmp] [9281884612457108e9a71a28e01c96ce][DEBUG] [3/18/09 7:34:08 AM] [] [Loader.Content Import] [(dP) Restarting the processing of d630e92e5428847ec7ffeba0f03b8c91.] [(dP) Restarting the processing of d630e92e5428847ec7ffeba0f03b8c91.] [] []
[ERROR] [3/18/09 7:34:20 AM] [] [ImportContent] [AddContentHandler.MSG_ADD_CONTENT_FAILURE] [Error while importing content avshext.dll into the system.] [Error creating content file:d:\Program Files\Novell\ZENworks\work\content-repo\tmp\zencs18208.tmp] [9281884612457108e9a71a28e01c96ce]
[DEBUG] [3/18/09 7:34:26 AM] [] [Loader.Content Import] [(dP) Restarting the processing of 922645979149ce23cfb7a764b07b4e4c.] [(dP) Restarting the processing of 922645979149ce23cfb7a764b07b4e4c.]

This is not the first bundle I have used the File Install Directory. I have some that successfully uploaded to the content-repo area. However, this directory location is giving me problems.

Any help would be greatly appreciated.

Thanks

Pam