Hi All:

Got a NW51SP7 and nds 8.85c server running 3.5, wish to upgrade to 3.8 but
that would require I upgrade to edir and also get a few other things
updated; therefore I was thinking of going to 3.7 which is lying on a self
accumalating dust. I have found no docs or tids stating any particular needs
for this kind of upgrade...your opinions would greatly appreciated. Can I
upgrade with my existing setup.

Thanks
TLS