I am getting ready to install my first OES2 SP1 SLES box. The documentation says edirectory needs to be at v8.8.4. All my Netware and OES boxes are running edirectory v 8.8.2. I have many netware boxes and want to know if I need to upgrade them all to edirectory v8.8.4 or can i upgrade them slowly?

Basically, will Edirectory behave if some servers are running v8.8.2 and others are running v8.8.4?