Hi,

I'm running NW6.0 SP4, BM3.5 with EDIR 8.7.3. All the documentation that
I have seen seems to suggest that I should be able to upgrade from
version 3.5 to version 3.8. However, when I start the install and it
checks the requirements, the installation fails. I meet all the
requirement that it needs but it tells me that I need a minimum of
BorderManager 3.6 to be able to install 3.8. I am trying to install the
trial version of 3.8 which I downloaded from the Novell website.

What am I doing wrong? Any ideas?

Thanks,

Jayne