We have been having a problem with ESM on some older computers. The
computers all seem to be older computers running WinXP SP2 (Dell
OptiPlex SX260). The computers have the Novell client, either 4.91 SP4
or SP5, and either have the Microsoft client for Microsoft Networks
turned off (unchecked) or uninstalled. The computer will be running
fine, we'll install ESM on them and then when the computer comes up
after that it won't login properly. It will accept the login, but then
says access denied but keeps going. All drive mappings fail with a 470
error code and the login script ends with an 8885 error. I look in the
Novell client and it says that the user is authenticated to the tree and
connected to the servers but can't access anything on them. I can try
logging in as many times as I want and it won't map the drives. If I
try to get to the NSS volumes using UNC paths, it won't work. I can try
a UNC path with the IP address instead of the name and still the same story.

We've found two ways around the problem and neither are acceptable:

1. Remove ESM
2. Go into the network control panel and uncheck the Senforce ESS
Filter Engine. After that, I can try to login and it goes right
through. I don't even have to logout, just right-click on the red N and
choose login. Everything maps just fine.

The firewall is set to all open so it isn't blocking the ports. Or at
least it isn't set to block them.

I say we've had the problems on the SX260's. We've only tried this on
SX260's and a small number of newer Dell desktops and laptops (Optiplex
740, 745, 755, Latitude D620, D630). Only the SX260's are having the
problem. They also, however, are the ones with the Microsoft client for
Microsoft Networks either turned off or uninstalled.

We're about to open another SR with Novell support but it is difficult
for us to leave a computer in a non-working state so we can work with
support on it.

Any ideas?