When I try to upgrade OES2-SLES10SP1 to OES2SP1-SLES10SP2 I got error:
#### YaST2 conflicts list - generated 2009-03-22 17:23:16 ####

This would invalidate atom:java-1_5_0-ibm-fonts-1.5.0_sr8a-1.1.i586.
atom:java-1_5_0-ibm-fonts-1.5.0_sr8a-1.1.i586 has unfulfilled requirements
Conflict Resolution:
( ) delete java-1_5_0-ibm-fonts

#### YaST2 conflicts list END ###

If I choose to delete java-1_5_0-ibm-fonts then I get next conflicts:
#### YaST2 conflicts list - generated 2009-03-22 17:23:40 ####

Can't satisfy requirement kernel(bigsmp:init) == 1e1ad74b923230d6 for novell-nwmpk-kmp-bigsmp-1.0.2519_2.6.16.54_0.2.12-0.2.1.i586
Conflict Resolution:
( ) delete novell-nwmpk-kmp-bigsmp
( ) Ignore this requirement just here
Can't satisfy requirement kernel(bigsmp:kernel) == 779208e138ed4ecd for novell-zapi-kmp-bigsmp-1.0.2519_2.6.16.54_0.2.12-0.2.1.i586
Conflict Resolution:
( ) delete novell-zapi-kmp-bigsmp
( ) Ignore this requirement just here
( ) Ignore this requirement generally
Can't satisfy requirement kernel(bigsmp:kernel) == 779208e138ed4ecd for nss-kmp-bigsmp-4.10.2519_2.6.16.54_0.2.12-0.2.1.i586
Conflict Resolution:
( ) delete nss-kmp-bigsmp
( ) Ignore this requirement just here
( ) Ignore this requirement generally
patch:slesp1-java-1_5_0-ibm-5662-0.noarch cannot be installed due to missing dependencies
There are no installable providers of java-1_5_0-ibm-fonts == 1.5.0_sr8a-1.1 for patch:slesp1-java-1_5_0-ibm-5662-0.noarch
Conflict Resolution:
( ) delete slesp1-java-1_5_0-ibm
( ) Ignore this requirement just here

#### YaST2 conflicts list END ###

Can anybody help with resloving this conflict?

Best regards, Sebastijan