Hi!

I tried to setup a NOWS SBE 2 WEB server for dynamic pages (APAche+PHP+MySQL.

Since I'm a newbie to linux, I wasn't aware about the foreign repositories problems and added the Analog (access_log analyzer) and the phpMyAdmin tool.

Now the server is in " unsupported state" (see the message from Novell Technical Services).

I need halp to revert to the original modules (supported state).
Is it possible to fix the problem without installing the server from scratch, att least not to rebuild the partitions\volumes?
How to do it?

Please help.

TIA
Nanu

- - - - - - - - - - message from Novell Technical Services - - - - - - - - - - - - -

Nanu,

Your problem is that Apache is unable to start because you have mismatched modules. You are currently running in an unsupported state. Your Apache and PHP files have been updated from an Open Suse channel. (home:csbuild:Apache / SLE_10) These modules are not supported on NOWS SBE.

Below is a list of your conflicting modules. If you want to get Apache in a supported state, you need to revert back to the original modules:

SLE-10-i386 17 0.7% 305 31.2% 214 (2524 12.1%)
- apache2 2.2.11-1.1 < 2.2.0-21.2
- apache2-mod_php5 5.2.9-2.1 < 5.1.2-29.5
- apache2-prefork 2.2.11-1.1 < 2.2.0-21.2
- apache2-worker 2.2.11-1.1 < 2.2.0-21.2
- novell-iprint-xclient-sl 6.500.20081007-1 < 6.0.20060511-0.4
- php5 5.2.9-2.1 < 5.1.2-29.5
- php5-ctype 5.2.9-2.1 < 5.1.2-29.5
- php5-dom 5.2.9-2.1 < 5.1.2-29.5
- php5-gd 5.2.9-2.1 < 5.1.2-29.5
- php5-iconv 5.2.9-2.1 < 5.1.2-29.5
- php5-ldap 5.2.9-2.1 < 5.1.2-29.5
- php5-mysql 5.2.9-2.1 < 5.1.2-29.5
- php5-openssl 5.2.9-2.1 < 5.1.2-29.5
- php5-pdo 5.2.9-2.1 < 5.1.2-29.5
- php5-sqlite 5.2.9-2.1 < 5.1.2-29.5
- php5-tokenizer 5.2.9-2.1 < 5.1.2-29.5
- php5-xmlreader 5.2.9-2.1 < 5.1.2-29.5
SLE-10-i386-SP1 16 0.8% 518 53.0% 217 (2005 25.8%)
- apache2 2.2.11-1.1 < 2.2.3-16.9
- apache2-mod_php5 5.2.9-2.1 < 5.1.2-29.35
- apache2-prefork 2.2.11-1.1 < 2.2.3-16.9
- apache2-worker 2.2.11-1.1 < 2.2.3-16.9
- php5 5.2.9-2.1 < 5.1.2-29.35
- php5-ctype 5.2.9-2.1 < 5.1.2-29.35
- php5-dom 5.2.9-2.1 < 5.1.2-29.35
- php5-gd 5.2.9-2.1 < 5.1.2-29.35
- php5-iconv 5.2.9-2.1 < 5.1.2-29.35
- php5-ldap 5.2.9-2.1 < 5.1.2-29.35
- php5-mysql 5.2.9-2.1 < 5.1.2-29.35
- php5-openssl 5.2.9-2.1 < 5.1.2-29.35
- php5-pdo 5.2.9-2.1 < 5.1.2-29.35
- php5-sqlite 5.2.9-2.1 < 5.1.2-29.35
- php5-tokenizer 5.2.9-2.1 < 5.1.2-29.35
- php5-xmlreader 5.2.9-2.1 < 5.1.2-29.35