Hello all,

I just upgraded GroupWise Messenger from 2.0.3 to 2.0.4 this weekend. For some reason it is automatically requiring users to upgrade.

I don't want this to happen. I looked in the messengerservice and nothing is checked and there isn't a version in the version field. Our users do not have Administrative priv's so this gets a bit more complicated than typical.

Anywhere else you can think that is coming from?