Hello, running GW8HP1 on a WinXP PRO SP3 workstation against a NW65SP8
server with GW8HP1 POA.

I have my signature setup to prompt before adding, and I have multiple
signatures (like this for several GW versions...).

I've had it happen at least twice now (that I can identify) where I would
hit SEND on an email I was sending out (replying to in the last instance),
and it just stared at me. I couldn't click anywhere in the email, but
Windows did not report it as not responding. Has anyone seen this
behaviour? To most users this would appear as a freeze and they would kick
out GW or restart their computer entirely...

While this was happening, I was however able to click back to the main
client window and do whatever I wanted there. If I tried to close the
client it would tell me that my work is not saved and would I like to save
it. I cancelled that and was still unable to access the email I was
sending. I thought that maybe the prompt for signature had fallen behind
the window, I tried minimizing the windows one at a time but didn't see
anything, and couldn't minimize the email I was sending itself. MINIMIZE
ALL WINDOWS did work, but didn't see anything. I was able to clear it by
going TOOLS - OPTIONS, ENVIRONMENT, moving around in some of the tabs, and
then closing that, now I could access the email. I tried moving that window
out of the way which I could do now, but there was no prompt for any info..
I saved it manually and close GroupWise. However I had noticed that my
NOTIFY (which auto loads with the client) was not unloading, so I went into
TASK MANAGER and saw GRPWISE.EXE was still sitting there. A few moments
later I got the generic Windows "Novell GroupWise Client had encountered a
problem and needs to close...". After restarting GW I was able to retrieve
my email that I had saved and sent it without incident.

Before I submit this as an SR was wondering if this is already known about
or anybody has seen this. Since it's not a recurring problem it will be
difficult to get analyzed by NTS. However it's happened to me twice at
least and I'm reluctant to deploy this client now...