Home

Results 1 to 4 of 4

Thread: Deleting filter...

  1. #1
    lan@caslan.com NNTP User

    Deleting filter...

    Hi

    After creating af rule using filters I try to delete the filter
    using "FilterDelete" but however nothing happens...?

    I am using the commands in this order:
    CreateObject
    FilterCreate
    FilterGroupBegin
    FilterGroupBegin |
    FilterSetItemType | x 5
    FilterGroupEnd |
    FilterGroupEnd
    FilterApply
    RuleCreate
    RuleAddActionForward
    FilterDelete

    Any ideas what to do?

    Thanks

    Lars

  2. #2
    mikebell90 NNTP User

    Re: Deleting filter...

    It looks fine. What's the issue. You've deleted the filter; that won't
    delete the rule (which is what I think you are thinking)

    --

    <lan@caslan.com> wrote in message
    news:zeNlc.574$Ob.555@prv-forum2.provo.novell.com...
    > Hi
    >
    > After creating af rule using filters I try to delete the filter
    > using "FilterDelete" but however nothing happens...?
    >
    > I am using the commands in this order:
    > CreateObject
    > FilterCreate
    > FilterGroupBegin
    > FilterGroupBegin |
    > FilterSetItemType | x 5
    > FilterGroupEnd |
    > FilterGroupEnd
    > FilterApply
    > RuleCreate
    > RuleAddActionForward
    > FilterDelete
    >
    > Any ideas what to do?
    >
    > Thanks
    >
    > Lars




  3. #3
    Shane, DevNet SysOp 57 NNTP User

    Re: Deleting filter...

    Hello, Lars.

    Deleting the filter clears the memory that is being used within
    GroupWise to hold that filter. You should not see any results (other
    then an Execute result of success) when you complete the FilterDelete
    token.

    Regards,

    Shane

    In article <zeNlc.574$Ob.555@prv-forum2.provo.novell.com>,
    lan@caslan.com says...
    > Hi
    >
    > After creating af rule using filters I try to delete the filter
    > using "FilterDelete" but however nothing happens...?
    >
    > I am using the commands in this order:
    > CreateObject
    > FilterCreate
    > FilterGroupBegin
    > FilterGroupBegin |
    > FilterSetItemType | x 5
    > FilterGroupEnd |
    > FilterGroupEnd
    > FilterApply
    > RuleCreate
    > RuleAddActionForward
    > FilterDelete
    >
    > Any ideas what to do?
    >
    > Thanks
    >
    > Lars
    >


  4. #4
    lan@caslan.com NNTP User

    Re: Deleting filter...

    Hi

    When deleting the filter (not the rule) and I getting a Execute result,
    the filter is still active on the client? But when shutting down the
    client, and turning it back on - the filter is gone (and the rule still
    exists) ! Seems like I have to make a refresh on the app after deleting
    the filter?

    Thoughts?

    Lars

    > Hello, Lars.
    >
    > Deleting the filter clears the memory that is being used within
    > GroupWise to hold that filter. You should not see any results (other
    > then an Execute result of success) when you complete the FilterDelete
    > token.
    >
    > Regards,
    >
    > Shane
    >
    > In article <zeNlc.574$Ob.555@prv-forum2.provo.novell.com>,
    > lan@caslan.com says...
    > > Hi
    > >
    > > After creating af rule using filters I try to delete the filter
    > > using "FilterDelete" but however nothing happens...?
    > >
    > > I am using the commands in this order:
    > > CreateObject
    > > FilterCreate
    > > FilterGroupBegin
    > > FilterGroupBegin |
    > > FilterSetItemType | x 5
    > > FilterGroupEnd |
    > > FilterGroupEnd
    > > FilterApply
    > > RuleCreate
    > > RuleAddActionForward
    > > FilterDelete
    > >
    > > Any ideas what to do?
    > >
    > > Thanks
    > >
    > > Lars
    > >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •