hi there,

i tried to install ZLM 7.2 IR2 on a sles10 sp2 esx virtual machine.

Whilst installations succeeds, the zlm-config fails with:

To configure your server, run /opt/novell/zenworks/bin/zlm-config as root.

You will only need to do this once.

Would you like to run zlm-config now? (y/n) [y]: y

Detected SuSE Linux Enterprise Server 10 (x86_64)

Stopping any zlm services that may be running.

Step 1: Gathering Information
The first ZENworks Server installed is configured as the primary server.
Is this the first server in your system? (y/n) [y]: y

Enter a unique Management Zone name: zone_name
Enter an Administrator password:
Repeat the Administrator password:

ZENworks Linux Management requires a database. ZENworks can create a local
PostgreSQL database or use an existing PostgreSQL or Oracle database. Do
you want ZENworks to install and set up a local PostgreSQL database for
you? (y/n) [y]: y

Gathering Information: Done

Step 2: Data Store
Creating Data Store... Please wait.
Successfully restarted OpenSLP

Unable to configure eDirectory. Please verify the address of your master
server along with the organization name and password.

Please refer to the installation documentation and correct the above errors.
See /var/opt/novell/log/zenworks/zlm-config.log for more details.

We dont have any eDirectory running in our company. Restart of zlm-config fails with the same error. All commands ran as root.

google just found some users having the same problem, but absolutely no solution...