My parent org always stays several NetWare Service Packs behind, so I am
forced to use older BM3.7 Service Packs. Where can I get the most recent
BM3.7 Service Pack that will install under NW6 SP2? BM37SP3 won't
work...it requires the NW6 be at least SP3.