I am trying to install BM 3.8 on a NW 6 box running eDir 873. When I get
the screen with the install summary showing all the prerequisites it does
not like my version of LDAP - I am running 10552.82.00 and it is looking
for something higher than version 3. It will not let me go any further.
Any workarounds on this?

Keith