Today I upgraded from 10.1.2 to 10.1.3, all modules seem to upgrade after examining the event viewer, but after server rebooted, my clients can no longer utilize preboot services and I can't bring up the admin web page in which it displays at HTTP 500 error referencing a java module. Is there a way I can roll back the install, or should I try installing this manually? I did this upgrade through the administration - configuration - updates page.