I've was running into issues running GMS 2.0.3 against Groupwise 8 so i decided to upgrade to GMS 3.0.1 Windows version. But i get and error

Connected to Unsupported Groupwise Server http://10.220.10.80:7191/soap Version 8.0.0 Build 85855 Required Version 7.0.1 build 342.