I have installed Teaming on fedora10, with MySql, i was able to run the ./startup.sh in the terminal, then in the web browser i typed --- http://localhost:8080/c --- i m not getting login window instead of this i got as below ..........

HTTP Status 500 -

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

javax.servlet.ServletException: Servlet.init() for servlet MainServlet threw exception
org.apache.catalina.authenticator.AuthenticatorBas e.invoke(AuthenticatorBase.java:433)
org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:117)
org.apache.catalina.valves.RequestFilterValve.proc ess(RequestFilterValve.java:276)
org.apache.catalina.valves.RemoteAddrValve.invoke( RemoteAddrValve.java:81)
org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:151)
org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:870)
org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:665)
org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:528)
org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:81)
org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:685)
java.lang.Thread.run(Thread.java:636)

root cause

java.lang.NullPointerException
com.liferay.portal.kernel.deploy.hot.HotDeployUtil ._flushEvents(HotDeployUtil.java:113)
com.liferay.portal.kernel.deploy.hot.HotDeployUtil .flushEvents(HotDeployUtil.java:54)
com.liferay.portal.servlet.MainServlet.init(MainSe rvlet.java:281)
javax.servlet.GenericServlet.init(GenericServlet.j ava:212)
org.apache.catalina.authenticator.AuthenticatorBas e.invoke(AuthenticatorBase.java:433)
org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:117)
org.apache.catalina.valves.RequestFilterValve.proc ess(RequestFilterValve.java:276)
org.apache.catalina.valves.RemoteAddrValve.invoke( RemoteAddrValve.java:81)
org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:151)
org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:870)
org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:665)
org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:528)
org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:81)
org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:685)
java.lang.Thread.run(Thread.java:636)

note The full stack trace of the root cause is available in the Apache Tomcat/5.5.23 logs.
Apache Tomcat/5.5.23

NOw please let know where i am going wrong and how to check my tomcat server is working or not.
Somebody please help me to slove my problem

Regards

Slims.