Library errors:
We know the library was having errors. (not sure what the errors were).
Moved a GroupWise system 7.0.1 to a new server, with GroupWise 7.0.3 (Netware 6.5)
The post office would not load - two errors accessing libraries.
The library 'techlib' seems to be accessing two library databases.
One in tc-instr\tec\techlib
One in vb-admin\data\postoff\gwdms\tech_lib
The GW Library object was pointed to vb-admin\data\postoff\gwdms\tech_lib
Changed to new \\vb-gw\mail\postoff\gwdms\tech_lib - one error disappeared.
Ran the gwcheck, fix library, po still will not load
Ran the gwcheck, fix library, remove deleted storage areas, move documents first.
Po then loaded with no errors.

However, users can not get to documents in a library: techlib
Ran gwcheck, fix library with everthing checked except for remove deleted storage areas.
Example of errors when running gwcheck

Error 76- Error accessing document content:
Error Code = C06A
Doc# = 823
Ver# = 1
Author = Erica Uribe(maindomain_vbisd.po_vbisd.euribe)
Ver Creator = Erica Uribe(maindomain_vbisd.po_vbisd.euribe)
Last Doc Content Filename = \\tc-instr\tec\techlib\fd2c\4891ad21.000
Problem 86- Inaccessible wordlist blob:
Error Code = C06A
Doc# = 823
Ver# = 1
Error 76- Error accessing document content:
Error Code = C06A
Doc# = 873
Ver# = 1
Author = Jim Yanna(maindomain_vbisd.po_vbisd.jyanna)
Ver Creator = Jim Yanna(maindomain_vbisd.po_vbisd.jyanna)
Last Doc Content Filename = \\vb-admin\data\postoff\gwdms\tech_lib\fd45\48c4dae2.00 0
Error 76- Error accessing document content:
Looking for ideas of how to fix this.
Thanks,
Rick