I have a tree with 4 servers all at NW6.5 SP7 and eDir is at 8.7.3. I want to migrate a couple of servers to new h/w and when I build a migration server using either the SP7 or SP8 overlays, eDir 8.8.x gets installed and I don't see where I can specify anything else. Is there a way to select edir 8.7.3? Or can 8.8 be down rev'd by installing 8.7.3 (from the download products)? I do not want to upgrade my tree to 8.8.x. It's running fine and I don't want issues with Groupwise or Zen7.
TIA, Rich Macaluso