When administering the broker from a Vista Ultimate computer, the broker thinks that the machine is XP not vista, so I cannot put on Vista drivers.

The server is Netware 6.5 SP8.

Anyone got any ideas on this matter?

Regards,

ChasR.