I have a NW5.1sp7 box running BM3.7SP3. First, can i just use the
NW6.5sp2 overlay cd? I don't need licenses as far as i can tell, it's
just for pure Client VPN/Firewall. Second, should i upgrade the OS from
5.1sp7 to 6.5sp2 then 3.7 to 3.8? Any insight is appreciated.

Harvey Titanium