2 days ago I disabled oplocks 2 and client file caching on my NW 6.5 SP7 servers to fix delayed write errors that some users were having. That seems to be going well except for users who are working with ArcGIS geodatabase files. Since the change, files that took less than 10 seconds to edit and save now take 90 seconds or more.

Does anyone have any suggestions for this? I'm on a 2 node cluster, so I could set my second node back to oplocks and caching enabled, then move that volume to the 2nd node. I'd rather not do that unless I have to, so if anyone has ideas for changes on the xp workstation side or arcgis settings, I'd love to know. Thanks.