When we upgraded from GW6.5 to GW7, our users running on Mac OS X 10.2.8 could no longer use Safari and had to use Firefox 1.5 in order for WebAccess to run correctly.

We are looking to upgrade to GW8, and I wanted to know if Firefox 1.5 on OS X 10.2.8 will still work... No clear-cut documentation out there on this. Novell documentation says "Current version of Safari or Firefox for your version of OS X".