Hi Together,

after a reinstall of my Bm 3.8 Server with NW 6.5 SP1 and BM 3.8SP2a I get the following messge in the logger screen.
I've tried uninstalling SP2a, without success.

SCM Log: Failed to Login into NDS
ServiceDn = scmServiceObject.VPN.Netzdienste.HBtreename = NDSHB
[Root exception is com.novell.service.jncp.NDSException: ccode = -319 (0xfffffec
1)]com.novell.java.security.LoginException: Login failed.
at com.novell.service.security.protocols.ServiceAuthP rotocolProxy.login(
ServiceAuthProtocolProxy.java:114)
at com.novell.java.security.Authenticator.login(Authe nticator.java:87)
at com.novell.scm.repository.NDSRepository.NDSLogin(N DSRepository.java:1
005)
at com.novell.scm.repository.NDSRepository.<init>(NDS Repository.java:48)

at com.novell.scm.events.SCMEventManager.initializeRe positories(SCMEvent
Manager.java:589)
at com.novell.scm.events.SCMEventManager.initialize(S CMEventManager..java
:576)
at com.novell.scm.events.SCMEventManager.<init>(SCMEv entManager.java:90)

at com.novell.scm.ServiceConfigurationManager.main(Se rviceConfigurationM
anager.java:117)
com.novell.service.jncp.NDSException: ccode = -319 (0xfffffec1)
at com.novell.service.jncp.NSIExceptionBuilder.build( NSIExceptionBuilder
..java:82)
at com.novell.service.session.xplat.Natives.loginAsSe rviceContext(Native
at com.novell.service.session.xplat.XplatUtil.loginAs ServiceContext(Xpla


And I see, that I cannot load the IKE.NLM oder AuthGW.NLM due this failure:
"SERVER-5.70-918: Loader cannot find public symbol: VPN_ACLCheck for module AUTHG
W.NLM"

Any suggestions?Please let me know

kind regards christian mies