When trying to install BM38 on the second server here at this office, it is
held up saying that the server doesn't have the minimum version of LDAP
installed, 3.20.0 vs 86.1.0. However, it does have eDirectory 87.3.0. The
server next to it, which was upgraded to eDirectory 8.7.3 at the same time
is showing LDAP version 87.3.0.

When I go to the products listed, sure enough LDAP 3.20.0 is showing instead
of 87.3.0. However, when I run a modules check at the console prompt, it
has NLDAP 8.7.3.

How would I correct this so that the BM38 install can continue? Or do I
need to check the thread for LDAP?

Thanks,
Tim