Hi,

I'm back with my ever WOL issue. Here's what I have in my
loader-message.log.

On my network, I have layer 2 switch (3Com 4400 and 4500) and layer 3 switch
(3Com 5500G-EI). On my layer 3 switch, I did an ip forward-broadcast but
duidn't resolve my issue.

[DBOGAGE] [09-04-06 13:09:25] [] [WakeOnLANHandler : InputTimeZone is null]
[] [] [] []
[DBOGAGE] [09-04-06 13:09:25] [] [WakeOnLANHandler : ActionType SENDPACKET]
[] [] [] []
[DBOGAGE] [09-04-06 13:09:25] [] [WakeOnLANHandler : Sending packet for
retry count : 0] [] [] [] []
[DBOGAGE] [09-04-06 13:09:25] [] [IPaddress = 10.0.70.18 SubnetMask =
255.255.255.0MACAddress = 0016e6029dea] [] [] [] []
[DBOGAGE] [09-04-06 13:09:25] [] [WakeOnLANHandler : PacketData (as
String)= [[B@6fc125] [] [] [] []
[DBOGAGE] [09-04-06 13:11:22] [] [Wake On Lan Status Action Handler]
[assignment not null] [assignment not null] [] []
[DBOGAGE] [09-04-06 13:11:22] [] [Wake On Lan Status Action Handler]
[Adding Device in HashTable ed4044e330cf3d73fa5471b6782686eb
http://PCB01264:7628/DoQuickTasks-1758837218] [Adding Device in HashTable
ed4044e330cf3d73fa5471b6782686eb
http://PCB01264:7628/DoQuickTasks-1758837218] [] []
[DBOGAGE] [09-04-06 13:11:22] [] [Wake On Lan Status Action Handler]
[Assignment ID is Null for DeviceUID : a738084cfcbc20723fb307c0ebb9db52]
[Assignment ID is Null for DeviceUID : a738084cfcbc20723fb307c0ebb9db52] []
[]
[DBOGAGE] [09-04-06 13:11:22] [] [Wake On Lan Status Action Handler]
[Pinging Device URLhttp://PCB01264:7628/DoQuickTasks-1758837218] [Pinging
Device URLhttp://PCB01264:7628/DoQuickTasks-1758837218] [] []
[DBOGAGE] [09-04-06 13:11:43] [] [Wake On Lan Status Action Handler]
[Connection timed out: connect] [Connection timed out: connect] [] []
[DBOGAGE] [09-04-06 13:11:43] [] [Wake On Lan Status Action Handler] [Ping
Failedhttp://PCB01264:7628/DoQuickTasks-1758837218] [Ping
Failedhttp://PCB01264:7628/DoQuickTasks-1758837218] [] []
[DBOGAGE] [09-04-06 13:11:43] [] [Wake On Lan Status Action Handler]
[SLEEPING..........] [SLEEPING..........] [] []
[DBOGAGE] [09-04-06 13:11:46] [] [WakeOnLANHandler : PingDevices -
IOException] [Connection timed out: connect] [Connection timed out: connect]
[] []
[DBOGAGE] [09-04-06 13:11:46] [] [WakeOnLANHandler : Sending packet for
retry count : 1] [] [] [] []
[DBOGAGE] [09-04-06 13:11:46] [] [IPaddress = 10.0.70.18 SubnetMask =
255.255.255.0MACAddress = 0016e6029dea] [] [] [] []
[DBOGAGE] [09-04-06 13:11:46] [] [WakeOnLANHandler : PacketData (as
String)= [[B@1535420] [] [] [] []
[DBOGAGE] [09-04-06 13:13:43] [] [Wake On Lan Status Action Handler]
[AWAKE!! READY TO RETRY..........] [AWAKE!! READY TO RETRY..........] [] []
[DBOGAGE] [09-04-06 13:13:43] [] [Wake On Lan Status Action Handler]
[Pinging Device URLhttp://PCB01264:7628/DoQuickTasks-1758837218] [Pinging
Device URLhttp://PCB01264:7628/DoQuickTasks-1758837218] [] []
[DBOGAGE] [09-04-06 13:14:04] [] [Wake On Lan Status Action Handler]
[Connection timed out: connect] [Connection timed out: connect] [] []
[DBOGAGE] [09-04-06 13:14:04] [] [Wake On Lan Status Action Handler] [Ping
Failedhttp://PCB01264:7628/DoQuickTasks-1758837218] [Ping
Failedhttp://PCB01264:7628/DoQuickTasks-1758837218] [] []
[DBOGAGE] [09-04-06 13:14:04] [] [Wake On Lan Status Action Handler]
[SLEEPING..........] [SLEEPING..........] [] []
[DBOGAGE] [09-04-06 13:14:06] [] [WakeOnLANHandler : PingDevices -
IOException] [Connection timed out: connect] [Connection timed out: connect]
[] []
[ERREUR] [09-04-06 13:14:06] [] [WakeOnLANHandler]
[Novell.Zenworks.ManagedDevice.WakeUp_Failed] [chec du rveil du
priphrique, PCB01264] [] [ed4044e330cf3d73fa5471b6782686eb]

Hope someone can help me. I'm a bit desperate...