I'm attempting to upgrade the second server here from BM37 to BM38 but it is
stalling out on the prerequisite screen saying that I don't have the minimum
version of LDAP installed. It is saying I have version 3.20.0 while you
need at least 86.0.1. The server was upgraded to eDirectory 8.7.3 last
spring which it is showing in the products listing, but is only showing
3.20.0 for the LDAP version. When I do a modules check I'm getting NLDAP
version 87.3.0.

How can this be corrected so that the install could continue?

Thank you!
Tim