Hi, We had a SBS6.0 system. I went and started the upgrade to SBS6.5, the
Netware 6.0 to Netware 6.5 upgrade went with no errors. Then I proceded
to upgrade BorderManger 3.6 SP1 C02. Upon finding after the fact that
BM3.8 needs BM3.6 to be at SP2 to perform an upgrade. The Install wizard
suggest that I remove BM3.6. Is this my only option now? If so how does
one remove BM3.6 with SP1 and update C02? I have not found any articles on
how.