Looking in my log files I noticed the following, it appears to be happening to all our clients. Is there any reason for concern over this? I am also troubleshooting other issues and just came across this one.

Novell.Zenworks.Zmd.EnvironmentVariableConfigUserM odule.GetEnvironmentVariable(RefreshInManualMode.R efreshSettings) to session 407181 failed after 0.299 seconds] [] []
[DEBUG] [04/07/2009 07:59:55.890] [1840] [ZenworksWindowsService] [8] [username] [ZMD] [] [User daemon call Novell.Zenworks.Zmd.EnvironmentVariableConfigUserM odule.GetEnvironmentVariable(RandomRefreshEnabled. RefreshSettings) to session 407181 failed after 0.002 seconds] [] []
[DEBUG] [04/07/2009 08:00:01.515] [1840] [ZenworksWindowsService] [8] [username] [ZMD] [] [User daemon call Novell.Zenworks.Zmd.EnvironmentVariableConfigUserM odule.GetEnvironmentVariable(HomeDirectory) to session 407181 failed after 0.002 seconds] [] []
[DEBUG] [04/07/2009 08:00:13.500] [1840] [ZenworksWindowsService] [24] [username] [ZMD] [] [User daemon call Novell.Zenworks.Zmd.EnvironmentVariableConfigUserM odule.GetEnvironmentVariable(HomeDirectory) to session 499283 failed after 0.004 seconds] [] []
[DEBUG] [04/07/2009 08:00:13.500] [1840] [ZenworksWindowsService] [24] [username] [PolicyManager] [] [PolicyUtil: GetSessionProperties: homeDir is ''.] [] []
[DEBUG] [04/07/2009 08:00:13.500] [1840] [ZenworksWindowsService] [24] [username] [PolicyManager] [] [PolicyUtil: GetSessionProperties: User session passed in.] [] []
[DEBUG] [04/07/2009 08:00:13.500] [1840] [ZenworksWindowsService] [24] [username] [ZMD] [] [User daemon call Novell.Zenworks.Zmd.EnvironmentVariableConfigUserM odule.GetEnvironmentVariable(HomeDirectory) to session 499283 failed after 0.002 seconds] [] []