Hi,

We have BM3.7 and are testing XP SP1 machines prior to rolling them out.
We've experienced an intermittent problem where clntrust.exe (run
automatically during login) sometimes fails and brings up the BM Login
window - have to dwntrust then clntrust again to fix it.

I've found a patch that claims to fix this (pxy031.exe) but checked Craig's
site for any further useful info to discover that BM3.7 isn't supported on
NW6.5, yet we are running it on a NW6 SP4 server upgraded to NW6.5 SP2...!!!

Presumably this means I need to upgrade fairly swiftly to BM3.8. Does 3.8
fix this XP/Clntrust issue?

Regards,



Steve Law