I recently upgraded my bordermanager to BM3.9sp2 from BM3.9sp1 due to an error that I was receiving that SP2 is suppose to fix. As part of the fix I was also instucted to upgrade the clients as well. After having done this, I now have noticed that my remote users now have to have administration rights in order to run the vpn client on their laptops. I can't have this as many of you can understand. Does anyone have a suggestion on this?

Thank you.