Hello all,

I have setup transparent proxy and I have my transparent proxy listening on port 80 and 444 - as to not interfere with Apache using 443.

If I do not use my proxy settings, I can not get to any HTTPS sites - gmail login, login for Novell forums.... Using the proxy settings, everything works fine.

I have disable TLS 1.0 in IE7 and it still does not work. It also does not work with Firefox 3.0.8.

Proxy Cache Server says it is listening on port 444 and it is a proxy redirector on our private address:444.

Am I missing anything else?

Steve D.