Hi,

I'm deploying the agent to a Windows 2003 R2 SP2 server. Doens't matter how (push from server, download lcoally, etc), when I install the agent it hangs at 85% (34 out of 40) which is the Novell-zenworks-patch-management-agent-10.1.3.0.msi. The following error is in the event viewer:

Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 11722
Date: 4/16/2009
Time: 9:12:25 AM
User: NT AUTHORITY\SYSTEM
Computer: GSL
Description:
Product: ZENworks Patch Management Agent -- Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action InstallNativeAgent_x86, location: C:\Program Files\Novell\ZENworks\zpm\NativeAgent20-x86.exe, command: /quiet /norestart /wuforce

For more information, see Help and Support Center at Events and Errors Message Center: Basic Search.
Data:
0000: 7b 45 44 30 33 46 38 44 {ED03F8D
0008: 32 2d 32 38 43 33 2d 34 2-28C3-4
0010: 32 30 38 2d 42 32 34 43 208-B24C
0018: 2d 45 36 33 30 43 46 44 -E630CFD
0020: 37 31 43 34 43 7d 71C4C}

Then it keeps on trying and trying. The following error appears every 5 seconds in the event viewer:

Event Type: Information
Event Source: ZENPreAgent
Event Category: None
Event ID: 0
Date: 4/16/2009
Time: 9:16:47 AM
User: N/A
Computer: GSL
Description:
[ZENPreAgent.VerifiableCert.computeHash(String fileName)
]
51686579d326b3b69178c749390c3189a09c5974 (40)

For more information, see Help and Support Center at Events and Errors Message Center: Basic Search.

Thanks,
Ruben