I don't know yet whether this is a BorderManager problem, but I'm only
experiencing it on NW6 servers running BorderManager 3.7. So here goes.

At one of our locations I've got APC SmartUPSes protecting several servers,
so we added the APC network modules to the UPSes. I'm trying to monitor
them across the network using PowerChute Network Shutdown, which works fine
on every one of my servers except the one running BorderManager. On the M37
server the install program runs in the x-window console, and results in an
error when trying to load the Java JNET.NLM module. The system console shows
[UNRESOLVED] when trying to load it. The logger screen has an incredibly
long list of errors from it.

At another location I've got Liebert UPSs also protecting multiple servers,
and I'm trying to set up the Liebert MultiLink software to allow additional
servers to monitor the one NW6 server that's directly connected to the UPS.
However, when I try load the MultiLink software on a BM37 server it fails to
load and shows the same JNET.NLM [UNRESOLVED] error.

Any thoughts on this? Is it likely to be some kind of conflict between the
BM37 servers and the JNET.NLM module? I haven't found any TID's that
address this, although there are a couple covering JNET problems - none of
them seem to apply in my situation.

I've tried shutting down BM37 and loading the software to no avail. I've
tried loading the Liebert software before any other modules, to no avail.
I'm going nuts to no avail...

Thanks,

Roger Kresge
Network Administrator
York Suburban School District
York, PA