Hello all,
I have a client that is a school district.
They currently have Groupwise 6.5 running on a Netware 6.5 server.
Can they upgrade Groupwise to version 7 or version 8 while having it run on Netware 6.5?
Thank you,
Kelly W.