When i'm trying to install the synk client from "http://myserver/install" it says that the installation file is not for this kind of device.
I have tried to install both the smartphone and the pocket pc cab file.

I have GMS 3.0.1 and on the device it's windows mobile 6.1