Is anyone having problems expanding the beta BorderManager 3.8 SP3 patch
?
I'm installing a new BM 3.8 server and have been trying to download this
patch as per Craig's recommendations but
every time I try to expand the file, I get a Damaged ARJ-ARCHIVE error.

I have download the file from all four possible locations, used different
PCs, download managers, expanded in the root
of sys:\, in the root of c:\ on a workstation, in folders....basically
I've tried everthing and I can't get it to work.

Is the file on Novell's site damaged ?

Help !?

Thanks

Ian