Novell Netware 6.5
NDPS Broker 3.0.12
NDPS Manager 3.02f
Netware client 4.91 SP4 (Windows XP Pro SP3)

Problem: We use NDPS, but I've tried several methods to install one particular printer (manually installing it, using the IP address, etc)

Error Message: after about 10-15 seconds a popup window says "Windows can not connect to the printer". The printer drivers are copied from the server onto the pc, the error occurs after that process has completed.

Fixes I've tried:
- I can ping the printer without any problems
- I can install other printers on the pc without any problem
- the problem printer installs on other pc's without any problem
- ran the Windows error checking tool to "fix file system errors"
- the BIOS and printer drivers on the pc are up to date
- the printer JetDirect firmware is up to date
- cleaned out the recycle bin and deleted all temp files
- removed all references to the printer from the registry
- there are no errors in the Event log
- defragmented the drive
- reinstalled the Netware client
- installed a new NIC
- installed a new patch cable and network cable
- moved the patch cable to a new port on the switch
- no viruses detected

Any ideas would be appreciated...