Hi!
I have tried to install iFolder 3.7.2 on my sles10 sp2.
there is version 1.2.2 installed. so I have tried to update to 1.2.4 using rmp -uhv .... with the rpmfile.
but this failed with the following error:
error: Failed dependencies:
mono-core = 1.2.2-12.20 is needed by (installed) mono-data-1.2.2-12.20.i586
mono-core = 1.2.2-12.20 is needed by (installed) mono-winforms-1.2.2-12.20.i586
mono-core = 1.2.2-12.20 is needed by (installed) mono-web-1.2.2-12.20.i586

so how can I update to the needed version 1.2.2


thanks ahead
ts