Patch sequence on http://nscsysop.hypermart.net/bmgrptch.html suggests
installing first B1BM38SP3.EXE and laster BM3XVPN7.EXE (VPN Client
3.8.7). I think it may be wrong as B1BM38SP3.EXE already includes VPN
Client 3.8.8 that is newer then the one in BM3XVPN7.EXE.

Regards,
Pawel Mazurkiewicz