Hi I have just applied a patch to the server and now iPrint on NSS has
lost it file permissions (printer are saying not bound)

However when I run the iprint_nss_relocate script I recieve the message

../iprint_nss_relocate -a cn=admin,o=xxxx -p xxxxx -n /media/nss/PRINT
-l cluster

Shutdown iPrint ipsmd daemon if running
iPrint ipsmd daemon is running.
Shutting down iPrint ipsmd daemon...
iPrint ipsmd daemon is stopped.
Shutdown iPrint idsd daemon if running
iPrint idsd daemon is running.
Shutting down iPrint idsd daemon...
iPrint idsd daemon is stopped.
Server container is OU=SERVERS,OU=RES,O=xxxxx.
iprint group exists and is not commented. gid is 109
Check and Create LUM Group
iPrint LUM group exists
iprint user not found in /etc/passwd. Probably iPrint is not installed.

However if I type id iPrint then I get the correct response

opt/novell/iprint/bin # id iPrint
uid=602(iprint) gid=602(iprintgrp) groups=602(iprintgrp)

I have confirmed iPrint does not exist in /etc/passwd

I seem to be able to test any LUM user and it gives me the correct response.

I tried to clear the

namconfig -k and namconfig cache_refresh both seem to respond and
refresh with out any problems, I can log in with admin and that is fine.

Can anyone help?