I have upgraded 2 of our 3 OES2 servers to OES2 SP1. The first two went very smoothly. Only issue that I had was a couple of Mozilla dependancy errors. I chose to delete the packages, as it said that there was no upgrade available for them. The servers came up after the upgrade and all is running fine. The third server that I attempted had the same issues as above, but there were 4 or 5 other items on the list that I did not recognized, so I aborted the upgrade. This server is our main file server. It does not have EVMS on its system volumes. It only runs OES2, ZEN 7 for Desktops, Symantec Antivirus for Linux, and Symantec Backup Exec.

Should I be concerned about these dependancy issues ? Should I just check to delete them ?

Please advise ... not sure if anyone can assist without knowing the exact dependancies that were listed.